¿Quien necesita ubuntu breezy?

Si con hoary tenemos. No se crean, en este post describire el metodo a seguir para que tengan funcionando el nuevo y grandioso amsn 0.95 en su ubuntu hoary sin necesidad de actualizar a breezy y esto en base a puros paquetes de instalacion debian (.deb). Yo tuve que probar como con 20 diferentes paquetes, pero para ahorrarles el trabajo aqui les va la receta.

Primero que nada mas necesitamos estos cinco paquetes (ninguna version menor a estas o te la hace de tos) :

1. El de amsn 0.95
2. gcc-4.0-base_4.0.2-5ubuntu2_i386.deb
3. libc6_2.3.5-1ubuntu12_i386.deb
4. libgcc1_4.0.2-2_i386.deb
5. libstdc++6_4.0.2-5ubuntu2_i386.deb

Los ultimos cuatro los puedes bajar de: http://packages.ubuntu.com/dapper/base/libstdc++6

Una vez que los hayas conseguido ponlos en una misma carpeta.

Cada vez que llamemos a un paquete lo haremos mediante la instrucción
$sudo dpkg -i nombre-del-paquete.deb

Ejecutaremos esta instrucción en el siguiente orden, cambiando nombre-del-paquete.deb por el respectivo señalado:

1. libc6_2.3.5-1ubuntu12_i386.deb
2. libgcc1_4.0.2-2_i386.deb
3. gcc-4.0-base_4.0.2-5ubuntu2_i386.deb
4. libstdc++6_4.0.2-5ubuntu2_i386.deb
5. El messenger de Alvaro

De esta forma deberia instalarse todo sin problemas.

Posdata: no respondo por los efectos secundarios que tenga esta acción, mejor pongan breezy, jaja.

2 comentarios:

Pseudemys dijo...

Reportando efecto secundario: Algunos elementos de tu gnome pueden aprender inglés de repente.

dwainerickson4066579663 dijo...

Do you want free porn? Contact my AIM SN 'A BUNNY IN PINK' just say 'give me some pics now!'.

No age verification required, totally free! Just send an instant message to AIM screen name "A BUNNY IN PINK".

Any message you send is fine!

AIM abuse can be reported here.